Database-upgrade vereist

Uw Matomo database is niet up-to-date en zal geüpgraded moeten worden om verder te kunnen gaan.

Matomo Database zal geüpgraded worden van versie 3.9.1 naar de nieuwe versie 3.10.0

Belangrijke mededeling voor grote Matomo installaties

Als u een grote Matomo database heeft, dan kunnen de updates te lang duren om in de browser te worden uitgevoerd. In dat geval, kunt u de updates uitvoeren vanaf de opdrachtprompt:

php /var/www/vhosts/pm-mailserver.de/httpsdocs/cnt/console core:update

Als je een Matomo server met veel verkeer beheert, raden we je aan om metingen tijdelijk uit te schakelen en de Matomo omgeving in onderhouds modus te zetten

FYI: these are the SQL queries and console commands that will be executed to upgrade your database to Matomo 3.10.0

› Click here to view and copy the list of SQL queries and console commands that will get executed

Hulp nodig om Matomo te upgraden?

If you need support to upgrade your Matomo, the creators of Matomo are here to help you make the Matomo upgrade a success and provide all instructions, best practises and ongoing support. Contact the Matomo experts to get started upgrading your Matomo safely.

Klaar om te starten?

De upgrade kan enige tijd in beslag nemen, wees alsjeblieft geduldig.

De integriteitscontrole van het bestand is mislukt en er zijn fouten geconstateerd. Repareer deze issues en ververs daarna de pagina totdat er geen errors meer zijn.